預覽模式: 普通 | 列表

默認情況下Creative Suite3 (CS3) Design Premium 在2003安裝時某些軟件如Photoshop CS3是不可選的,安裝程序提示需要XP SP2以上版本,苦了我們這些用2003作為工作站的朋友,現在總算有解決辦法了:
首先在微軟下載一個工具ApplicationVerifier,這個工具的初衷是用來調試軟件運行錯誤的,沒想到還能派上這個用場…
下載地址:http://www.microsoft.com/downloads/details.aspx?FamilyID=bd02c19c-1250-433c-8c1b-2619bd93b3a2&DisplayLang=en
安裝并運行這個軟件,在程序界面,選取 File 菜單下的 Add applicatoin 命令項,在彈出的文件選項對話框里選擇cs 3 的安裝起始文件 setup.exe。此時下方出現程序列表,右方會有參數修改。點擊加號,展開右邊的Compatibility 項,勾選下面的 HightVersionLie 項目,并右鍵點擊,選擇這個項目的Properties命令,打開設置對話框,然后輸入如下參數 major version 為5,minor version為1,build number為2600,service pack major為 2, service pack minor為 1,其他不用設置,點擊OK退出對話框,再點擊save保存設置,這時會彈出一個對話框,不用理會,點擊OK保存。然后再重新運行cs3的setup.exe開始安裝。就所有的組件都可以安裝了。

查看更多...

Tags: Adobe Photoshop CS3 Extended

分類:Tank PcWorld | 固定連結 | 評論: 0 | 引用: 0 | 查看次數: 250